Bug 13473 - Bug while trying to launch a KVM guest
Bug while trying to launch a KVM guest
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Product: Virtualization
Classification: Unclassified
Component: kvm
All Linux
: P1 normal
Assigned To: virtualization_kvm
:
: 13515 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-07 12:07 UTC by Rafael J. Wysocki
Modified: 2009-06-12 13:24 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc8
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-06-07 12:07:06 UTC
Subject    : [IMA] 2.6.30-rc8 : Bug while trying to launch a KVM guest
Submitter  : Sachin Sant <sachinp@in.ibm.com>
Date       : 2009-06-05 17:20
References : http://marc.info/?l=linux-kernel&m=124422173129047&w=4
Handled-By : Mimi Zohar <zohar@us.ibm.com>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-06-08 11:16:16 UTC
On Monday 08 June 2009, Sachin Sant wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13473
> > Subject		: Bug while trying to launch a KVM guest
> > Submitter	: Sachin Sant <sachinp@in.ibm.com>
> > Date		: 2009-06-05 17:20 (3 days old)
> > References	: http://marc.info/?l=linux-kernel&m=124422173129047&w=4
> > Handled-By	: Mimi Zohar <zohar@us.ibm.com>
> >   
> This problem is fixed by the following patches.
> 
> f06dd16a03f6f7f72fab4db03be36e28c28c6fd6 : IMA: Handle dentry_open failures
> 1a62e958fa4aaeeb752311b4f5e16b2a86737b23 : IMA: open all files O_LARGEFILE
> 
> I can't really say this is a regression. I never had compiled a kernel with
> CONFIG_IMA until 2.6.30-rc8.
Comment 2 Rafael J. Wysocki 2009-06-08 11:17:47 UTC
Dropping from the list of recent regressions as per comment #1.
Comment 3 Eric Paris 2009-06-12 13:24:13 UTC
*** Bug 13515 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.