Bug 13472 - Oops with minicom and USB serial
Oops with minicom and USB serial
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-06-07 11:52 UTC by Rafael J. Wysocki
Modified: 2009-07-27 21:54 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-07 11:52:24 UTC
Subject    : Oops with minicom and USB serial with Linux 2.6.30-rc8
Submitter  : Peter Chubb <peterc@gelato.unsw.edu.au>
Date       : 2009-06-05 1:37
References : http://marc.info/?l=linux-kernel&m=124416901026700&w=4
Handled-By : Alan Stern <stern@rowland.harvard.edu>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-27 21:53:53 UTC
On Monday 27 July 2009, Alan Stern wrote:
> On Sun, 26 Jul 2009, Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.29 and 2.6.30.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.29 and 2.6.30.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13472
> > Subject		: Oops with minicom and USB serial
> > Submitter	: Peter Chubb <peterc@gelato.unsw.edu.au>
> > Date		: 2009-06-05 1:37 (52 days old)
> > References	: http://marc.info/?l=linux-kernel&m=124416901026700&w=4
> > Handled-By	: Alan Stern <stern@rowland.harvard.edu>
> 
> This bug has been fixed in 2.6.30.stable by commit
> b6cd9d132aa5e2ef0abdd1d5171e45dad9aafc29.

Note You need to log in before you can comment on or make changes to this bug.