Bug 1343 - Problems with input devices driver PS/2 Touchpad on 2.6.0-test7 kernel
Problems with input devices driver PS/2 Touchpad on 2.6.0-test7 kernel
Status: REJECTED DUPLICATE of bug 1451
Product: Drivers
Classification: Unclassified
Component: Input Devices
i386 Linux
: P2 normal
Assigned To: Vojtech Pavlik
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 08:24 UTC by Olivier Mondoloni
Modified: 2004-02-01 02:34 UTC (History)
0 users

See Also:
Kernel Version: 2.6.0-test7
Tree: Mainline
Regression: ---


Attachments

Description Olivier Mondoloni 2003-10-10 08:24:11 UTC
Distribution: Gentoo Linux 1.4
Hardware Environment: Compaq X1005EA Intel Centrino Architecture
Software Environment: KDE
Problem Description: when I surf on Internet and I want to scroll down the page,
I have to move up on the wheel of my Touchpad. Alternatively, to scroll up, I
have to move down on the wheel of my Touchpad. My touchpad works perfectly on
2.6.0-test5 but not above (2.6.0-test6 and 2.6.0-test7).

Steps to reproduce: compile kernel with the following Input devices options
activated : CONFIG_MOUSE_PS2=y and CONFIG_MOUSE_PS2_SYNAPTICS=y.
Comment 1 Olivier Mondoloni 2003-10-27 09:04:09 UTC
2.6.0-test8 and test9 doesn't correct the problem again.
Comment 2 Vojtech Pavlik 2004-02-01 02:34:25 UTC

*** This bug has been marked as a duplicate of 1451 ***

Note You need to log in before you can comment on or make changes to this bug.