Bug 13423 - JMicron SATA controller not available
Summary: JMicron SATA controller not available
Status: CLOSED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: PCI (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_pci@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 13070
  Show dependency tree
 
Reported: 2009-06-01 15:40 UTC by Rafael J. Wysocki
Modified: 2009-06-08 09:03 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-01 15:40:25 UTC
Subject    : JMicron SATA controller not available - bisected
Submitter  : Marc Dionne <marc.c.dionne@gmail.com>
Date       : 2009-05-26 22:56
References : http://lkml.org/lkml/2009/5/26/687
Handled-By : Yu Zhao <yu.zhao@intel.com>
Patch      : http://lkml.org/lkml/2009/5/27/402

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-06-07 21:12:31 UTC
On Sunday 07 June 2009, Marc Dionne wrote:
> On 06/07/2009 05:52 AM, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=13423
> > Subject             : JMicron SATA controller not available
> > Submitter   : Marc Dionne<marc.c.dionne@gmail.com>
> > Date                : 2009-05-26 22:56 (13 days old)
> > References  : http://lkml.org/lkml/2009/5/26/687
> > Handled-By  : Yu Zhao<yu.zhao@intel.com>
> > Patch               : http://lkml.org/lkml/2009/5/27/402
> 
> I verified that the bug is still there in mainline from this morning.
> 
> The fix is part of this pull request:
>       http://lkml.org/lkml/2009/6/6/148
> so hopefully it will make it in before the final release.

Note You need to log in before you can comment on or make changes to this bug.