Bug 13408 - Performance regression in 2.6.30-rc7
Performance regression in 2.6.30-rc7
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-30 22:09 UTC by Rafael J. Wysocki
Modified: 2010-11-30 10:22 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.30-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-30 22:09:07 UTC
Subject    : Performance regressions in 2.6.30-rc7?
Submitter  : Diego Calleja <diegocg@gmail.com>
Date       : 2009-05-30 18:51
References : http://lkml.org/lkml/2009/5/30/146
Notify-Also : Andrew Morton <akpm@linux-foundation.org>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-11-30 10:22:05 UTC
Looking at the charts of http://www.phoronix.com/scan.php?page=article&item=linux_2624_2633&num=2 (Phoronix: Linux 2.6.24 Through Linux 2.6.33 Benchmarks) this is fixed. 

I'd really liked Phoronix to have a better archive where you could easily get at the benchmarks results and not only articles that only show some of them. 

The "Phoromatic" (http://www.phoromatic.com/kernel-tracker.php) seems to be nice. But for this regression the database of that installement was not sufficient (only 1 year of measurement) . 

Having the most recent tags shown in the graphs would be nice too.

Note You need to log in before you can comment on or make changes to this bug.