Bug 13406 - Kernel does not compile when set to use i915 kernel mode-setting per default
Kernel does not compile when set to use i915 kernel mode-setting per default
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: ACPI
Classification: Unclassified
Component: Power-Video
All Linux
: P1 normal
Assigned To: acpi_power-video
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-30 21:22 UTC by Rafael J. Wysocki
Modified: 2009-06-01 19:56 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-30 21:22:45 UTC
Subject    : [i915] Kernel does not compile when set to use i915 kernel mode-setting per default (CONFIG_DRM_I915_KMS=y)
Submitter  : Woody Suwalski <woodys@xandros.com>
Date       : 2009-05-20 19:30
References : http://marc.info/?l=linux-acpi&m=124284975803785&w=4
Handled-By : Len Brown <lenb@kernel.org>
Patch      : http://patchwork.kernel.org/patch/27026/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2009-06-01 19:56:54 UTC
31db5645bda24682dadbc97d5e8a7918ade2a298
ACPI, i915: build fix (v2)

shipped upstream after linux-2.6.30-rc7-git4, so it should be present in -rc8

closed.

Note You need to log in before you can comment on or make changes to this bug.