Bug 13378 - kernel/async.c broke pata_legacy.c
kernel/async.c broke pata_legacy.c
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: io_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-24 21:40 UTC by Rafael J. Wysocki
Modified: 2009-06-06 22:32 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-24 21:40:15 UTC
Subject    : [2.6.30-rc7 regression] kernel/async.c broke pata_legacy.c
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2009-05-24 16:13
References : http://marc.info/?l=linux-kernel&m=124318186507210&w=4
Handled-By : James Bottomley <James.Bottomley@hansenpartnership.com>
Patch      : http://patchwork.kernel.org/patch/25699/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-30 21:30:19 UTC
Notify-Also : Tejun Heo <tj@kernel.org>
Notify-Also : IDE <linux-ide@vger.kernel.org>
Comment 2 Rafael J. Wysocki 2009-06-06 22:31:56 UTC
On Saturday 06 June 2009, James Bottomley wrote:
> On Sat, 2009-05-30 at 21:37 +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13378
> > Subject		: kernel/async.c broke pata_legacy.c
> > Submitter	: Mikael Pettersson <mikpe@it.uu.se>
> > Date		: 2009-05-24 16:13 (7 days old)
> > References	: http://marc.info/?l=linux-kernel&m=124318186507210&w=4
> > Handled-By	: James Bottomley <James.Bottomley@hansenpartnership.com>
> > Patch		: http://patchwork.kernel.org/patch/25699/
> 
> Should now be fixed by upstream commit
> 45bc955bb1324a46c9539550cc615994e6d0a43d

Note You need to log in before you can comment on or make changes to this bug.