Bug 13372 - Oops in usb-serial with keyspan adapter
Summary: Oops in usb-serial with keyspan adapter
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 13070
  Show dependency tree
 
Reported: 2009-05-24 20:42 UTC by Rafael J. Wysocki
Modified: 2009-06-01 20:32 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.30-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-24 20:42:19 UTC
Subject    : Oops in usb-serial with keyspan adapter on current upstream
Submitter  : Benjamin Herrenschmidt <benh@kernel.crashing.org>
Date       : 2009-05-18 0:07
References : http://marc.info/?l=linux-kernel&m=124260532924736&w=4
Handled-By : Alan Stern <stern@rowland.harvard.edu>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-30 21:56:15 UTC
Patch : http://patchwork.kernel.org/patch/26603/
Notify-Also : USB <linux-usb@vger.kernel.org>
Comment 2 Rafael J. Wysocki 2009-06-01 20:30:01 UTC
On Sunday 31 May 2009, Alan Stern wrote:
> On Sat, 30 May 2009, Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=13372
> > Subject             : Oops in usb-serial with keyspan adapter
> > Submitter   : Benjamin Herrenschmidt <benh@kernel.crashing.org>
> > Date                : 2009-05-18 0:07 (13 days old)
> > References  : http://marc.info/?l=linux-kernel&m=124260532924736&w=4
> > Handled-By  : Alan Stern <stern@rowland.harvard.edu>
> > Patch               : http://patchwork.kernel.org/patch/26603/
> 
> That URL points to a patch for a different problem.  The "Oops in
> usb-serial with keyspan adapter" has been fixed by commit
> 0a3c8549ea7e94d74a41096d42bc6cdf43d183bf.
Comment 3 Rafael J. Wysocki 2009-06-01 20:32:03 UTC
Fixed by commit 0a3c8549ea7e94d74a41096d42bc6cdf43d183bf .

Note You need to log in before you can comment on or make changes to this bug.