Bug 13325 - 2.6.30-rc kills my box hard - and lockdep chains
2.6.30-rc kills my box hard - and lockdep chains
Status: CLOSED UNREPRODUCIBLE
Product: Networking
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Arnaldo Carvalho de Melo
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-16 21:25 UTC by Rafael J. Wysocki
Modified: 2009-06-07 11:42 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-16 21:25:35 UTC
Subject    : 2.6.30-rc kills my box hard - and lockdep chains
Submitter  : Jonathan Corbet <corbet@lwn.net>
Date       : 2009-05-14 15:49
References : http://marc.info/?l=linux-kernel&m=124231630701394&w=4
Notify-Also : Peter Zijlstra <peterz@infradead.org>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-06-07 11:41:11 UTC
On Wednesday 03 June 2009, Jonathan Corbet wrote:
> On Sat, 30 May 2009 21:37:32 +0200 (CEST)
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13325
> > Subject		: 2.6.30-rc kills my box hard - and lockdep chains
> > Submitter	: Jonathan Corbet <corbet@lwn.net>
> > Date		: 2009-05-14 15:49 (17 days old)
> > References	: http://marc.info/?l=linux-kernel&m=124231630701394&w=4
> 
> FWIW, I'm no longer able to make this happen.  No idea what has
> changed...  But it seems to be gone, and nobody else has complained, so
> I guess it's a non-issue for 2.6.30.  It can probably be removed from
> the list.

Note You need to log in before you can comment on or make changes to this bug.