Bug 13324 - panic when loading oprofile
panic when loading oprofile
Status: CLOSED UNREPRODUCIBLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-16 21:21 UTC by Rafael J. Wysocki
Modified: 2009-05-24 21:46 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-16 21:21:41 UTC
Subject    : [BUG 2.6.30-rc1] panic when loading oprofile
Submitter  : "Brandeburg, Jesse" <jesse.brandeburg@intel.com>
Date       : 2009-05-13 22:30
References : http://marc.info/?l=linux-kernel&m=124225384311631&w=4
Notify-Also : Andi Kleen <andi@firstfloor.org>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jesse Brandeburg 2009-05-20 07:16:35 UTC
I am unable to reproduce this.  My .configs no longer will do L1_CACHE_BYTES=128 no matter what I do with oldconfig, directory restores or whatever.

There must have been some strange thing with Kconfig when upgrading using git and then doing a partial kernel (re)build with O=../foo

could also have been a corrupt .oprofile/daemonrc file, who knows now.

big apologies for the wasted time, it was reproducing consistently for a couple of days but no more.  :-(

Note You need to log in before you can comment on or make changes to this bug.