Bug 13299 - reiserfs: WARNING: at fs/namei.c:1251 lookup_one_len
reiserfs: WARNING: at fs/namei.c:1251 lookup_one_len
Status: CLOSED DUPLICATE of bug 13151
Product: File System
Classification: Unclassified
Component: ReiserFS
All Linux
: P1 normal
Assigned To: ReiseFS developers team
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-13 13:36 UTC by Rafael J. Wysocki
Modified: 2009-05-16 21:05 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-13 13:36:34 UTC
Subject    : 2.6.30-rc3: reiserfs: WARNING: at fs/namei.c:1251 lookup_one_len
Submitter  : Alexander Beregalov <a.beregalov@gmail.com>
Date       : 2009-04-27 0:15
References : http://marc.info/?l=linux-kernel&m=124079136408987&w=4
Handled-By : Jeff Mahoney <jeffm@suse.com>
Notify-Also : Al Viro <viro@zeniv.linux.org.uk>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Stefan Richter 2009-05-16 20:59:50 UTC

*** This bug has been marked as a duplicate of bug 13151 ***

Note You need to log in before you can comment on or make changes to this bug.