Bug 13298 - modprobe ipmi_si hangs under 2.6.30-rc5
modprobe ipmi_si hangs under 2.6.30-rc5
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-13 10:15 UTC by Rafael J. Wysocki
Modified: 2009-05-23 00:01 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-13 10:15:56 UTC
Subject    : modprobe ipmi_si hangs under 2.6.30-rc5
Submitter  : Ferenc Wagner <wferi@niif.hu>
Date       : 2009-05-12 21:28
References : http://marc.info/?l=linux-kernel&m=124216379407177&w=4
Notify-Also : Corey Minyard <minyard@acm.org>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-23 00:01:50 UTC
Fixed by commit 9a2845c453d170e4e9b1437fa671dbf39b0e7bd8 .

Note You need to log in before you can comment on or make changes to this bug.