Bug 13297 - kernel panic - not syncing : fatel exception in interupt
kernel panic - not syncing : fatel exception in interupt
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-13 10:11 UTC by Rafael J. Wysocki
Modified: 2009-05-23 00:02 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-13 10:11:38 UTC
Subject    : 2.6.30-rc4 kernel
Submitter  : rob <rob1@housetosell.net>
Date       : 2009-05-12 19:34
References : http://marc.info/?l=linux-kernel&m=124216126903309&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-23 00:02:46 UTC
Fixed by commit e3b29f05124b07303088795396ff858811d2acb8 .

Note You need to log in before you can comment on or make changes to this bug.