Bug 13296 - Lockdep violation at cleanup_workqueue_thread during suspend
Summary: Lockdep violation at cleanup_workqueue_thread during suspend
Status: CLOSED DUPLICATE of bug 13245
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 13070
  Show dependency tree
 
Reported: 2009-05-13 10:08 UTC by Rafael J. Wysocki
Modified: 2009-05-17 10:31 UTC (History)
0 users

See Also:
Kernel Version: commit a4d7749be5de4a7261bcbe3c7d96c748792ec455
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-13 10:08:16 UTC
Subject    : INFO: possible circular locking dependency at cleanup_workqueue_thread
Submitter  : Zdenek Kabelac <zdenek.kabelac@gmail.com>
Date       : 2009-05-12 7:59
References : http://marc.info/?l=linux-kernel&m=124211522525625&w=4
Notify-Also : Rusty Russell <rusty@rustcorp.com.au>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-17 10:31:05 UTC

*** This bug has been marked as a duplicate of bug 13245 ***

Note You need to log in before you can comment on or make changes to this bug.