Bug 13295 - WARNING: at fs/namei.c:1251 lookup_one_len+0xda/0xf0()
WARNING: at fs/namei.c:1251 lookup_one_len+0xda/0xf0()
Status: CLOSED DUPLICATE of bug 13151
Product: File System
Classification: Unclassified
Component: ReiserFS
All Linux
: P1 normal
Assigned To: Jeff Mahoney
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-05-13 10:00 UTC by Rafael J. Wysocki
Modified: 2009-05-16 21:05 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.30-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-05-13 10:00:07 UTC
Subject    : reiserfs regression since rc3?
Submitter  : "Mikko C." <mikko.cal@gmail.com>
Date       : 2009-05-01 15:34
References : http://marc.info/?l=linux-kernel&m=124119212823392&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Tiago Maluta 2009-05-13 13:49:04 UTC
I got the same problem in -rc4 (#13251)
I checked in 2.6.30-rc5-00112-g1d80cac and apparently was fixed.
Comment 2 Stefan Richter 2009-05-16 21:00:44 UTC

*** This bug has been marked as a duplicate of bug 13151 ***

Note You need to log in before you can comment on or make changes to this bug.