Bug 13251 (maluta) - WARNING: at fs/namei.c
Summary: WARNING: at fs/namei.c
Status: CLOSED DUPLICATE of bug 13151
Alias: maluta
Product: File System
Classification: Unclassified
Component: ReiserFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: ReiseFS developers team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-05 13:33 UTC by Tiago Maluta
Modified: 2009-05-16 21:05 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc4-00187-gb4348f3
Tree: Mainline
Regression: No


Attachments
call trace (3.71 KB, text/plain)
2009-05-05 13:33 UTC, Tiago Maluta
Details
call trace 2.6.30-rc4 (1.73 KB, text/plain)
2009-05-07 18:41 UTC, Guillermo Belli
Details

Description Tiago Maluta 2009-05-05 13:33:10 UTC
Created attachment 21230 [details]
call trace

I got this message "WARNING: at fs/namei.c:1251 lookup_one_len+0xbb/0xd0()" after kernel detect my ReiserFS partition. Full context is attached.

As long as I know this not affect the "normal" filesystem usage.
Comment 1 Guillermo Belli 2009-05-07 18:41:17 UTC
Created attachment 21261 [details]
call trace 2.6.30-rc4
Comment 2 Guillermo Belli 2009-05-07 18:43:38 UTC
Comment on attachment 21261 [details]
call trace 2.6.30-rc4

I saw this bug as early as 2.6.29.x, still present in 2.6.30-rc4.
Comment 3 Tiago Maluta 2009-05-12 16:59:22 UTC
I checked in 2.6.30-rc5-00112-g1d80cac and apparently was fixed.
Comment 4 Stefan Richter 2009-05-16 21:01:18 UTC

*** This bug has been marked as a duplicate of bug 13151 ***

Note You need to log in before you can comment on or make changes to this bug.