Bug 13186 - cpufreq timer teardown problem
cpufreq timer teardown problem
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: cpufreq
All Linux
: P1 normal
Assigned To: cpufreq
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-04-25 20:31 UTC by Rafael J. Wysocki
Modified: 2009-05-30 22:12 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 20:31:18 UTC
Subject    : [BUG] 2.6.29.1 debugobjects warning
Submitter  : Mathieu Desnoyers <mathieu.desnoyers@polymtl.ca>
Date       : 2009-04-23 14:00
References : http://marc.info/?l=linux-kernel&m=124049523515036&w=4
Handled-By : Mathieu Desnoyers <mathieu.desnoyers@polymtl.ca>
Patch      : http://patchwork.kernel.org/patch/19754/
Patch      : http://patchwork.kernel.org/patch/19753/

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-30 22:12:01 UTC
Fixed by commits b14893a62c73af0eca414cfed505b8c09efc613c and b253d2b2d28ead6fed012feb54694b3d0562839a .

Note You need to log in before you can comment on or make changes to this bug.