Bug 13184 - Left audio channel broken after resume from suspend with Intel HDA
Left audio channel broken after resume from suspend with Intel HDA
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Takashi Iwai
:
Depends on:
Blocks: 7216 12398
  Show dependency treegraph
 
Reported: 2009-04-25 20:16 UTC by Rafael J. Wysocki
Modified: 2009-05-15 22:02 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 20:16:53 UTC
Subject    : 2.6.29 regression: left audio channel broken after resume from suspend with Intel HDA
Submitter  : Tino Keitel <tino.keitel@tikei.de>
Date       : 2009-04-20 18:40
References : http://marc.info/?l=linux-kernel&m=124025290831292&w=4
Handled-By : Takashi Iwai <tiwai@suse.de>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-15 22:02:34 UTC
Fixed by commit 5dd17cb992ef4c1ebb1a2d60cbef4b6967974673 .

Note You need to log in before you can comment on or make changes to this bug.