Bug 13183 - forcedeth: no link during initialization
Summary: forcedeth: no link during initialization
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-04-25 20:10 UTC by Rafael J. Wysocki
Modified: 2009-05-30 20:40 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29.1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 20:10:32 UTC
Subject    : forcedeth, 2.6.29.1: no link during initialization
Submitter  : Harald Dunkel <harald.dunkel@t-online.de>
Date       : 2009-04-23 13:02
References : http://marc.info/?l=linux-kernel&m=124049180309233&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Harald Dunkel 2009-05-30 06:29:47 UTC
I cannot reproduce it for 2.6.30-rc7.
Comment 2 Rafael J. Wysocki 2009-05-30 20:40:28 UTC
OK, let's assume it's been fixed.

Note You need to log in before you can comment on or make changes to this bug.