Bug 13181 - Crash in v2.6.30-rc3 (regression from 30-rc2)
Crash in v2.6.30-rc3 (regression from 30-rc2)
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Jens Axboe
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-25 20:07 UTC by Rafael J. Wysocki
Modified: 2009-05-13 10:41 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 20:07:24 UTC
Subject    : Crash in v2.6.30-rc3 (regression from 30-rc2)
Submitter  : Gregory Haskins <ghaskins@novell.com>
Date       : 2009-04-23 2:29
References : http://marc.info/?l=linux-kernel&m=124045383628477&w=4
References : http://marc.info/?l=linux-kernel&m=124033993702882&w=4
Notify-Also : Balbir Singh <balbir@linux.vnet.ibm.com>
Notify-Also : Steve Wise <swise@opengridcomputing.com>
Notify-Also : Andrew Morton <akpm@linux-foundation.org>
Handled-By : Jens Axboe <jens.axboe@oracle.com>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jens Axboe 2009-04-26 06:33:23 UTC
It is fixed in current -git by commit 3ac6c9f8a66726745136e46f63600550c3eb6cec

Note You need to log in before you can comment on or make changes to this bug.