Bug 13179 - CD-R: wodim intermittent failures
CD-R: wodim intermittent failures
Status: CLOSED UNREPRODUCIBLE
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-25 19:55 UTC by Rafael J. Wysocki
Modified: 2009-07-20 14:43 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc2-00446-ga939b96
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 19:55:14 UTC
Subject    : [2.6.30-rc2] CD-R: wodim intermittent failures: [sr0] Add. Sense: Logical block address out of range, sector 0
Submitter  : Andy Isaacson <adi@hexapodia.org>
Date       : 2009-04-21 1:52
References : http://marc.info/?l=linux-kernel&m=124027879214231&w=4
Notify-Also : Robert Hancock <hancockrwd@gmail.com>
Notify-Also : Joerg Schilling <Joerg.Schilling@fokus.fraunhofer.de>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-06-07 11:40:28 UTC
On Tuesday 02 June 2009, Andy Isaacson wrote:
> On Mon, Jun 01, 2009 at 10:42:33PM -0600, Robert Hancock wrote:
> > Rafael J. Wysocki wrote:
> > >This message has been generated automatically as a part of a report
> > >of recent regressions.
> > >
> > >The following bug entry is on the current list of known regressions
> > >from 2.6.29.  Please verify if it still should be listed and let me know
> > >(either way).
> > >
> > >
> > >Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13179
> > >Subject		: CD-R: wodim intermittent failures
> > >Submitter	: Andy Isaacson <adi@hexapodia.org>
> > >Date		: 2009-04-21 1:52 (40 days old)
> > >References	: http://marc.info/?l=linux-kernel&m=124027879214231&w=4
> > 
> > Last I heard the reporter was going to attempt a bisect, that was a 
> > while ago. I don't really have any suggestions other than that.
> 
> I've been having trouble reliably bisecting; sometimes seemingly-bad
> kernels work OK and other times thought-OK kernels fail even though I've
> stopped Gnome and HAL.
> 
> At this point I'm suspecting intermittent hardware failure and am
> getting set up to test on a similar machine.
Comment 2 Alan 2009-07-20 14:43:32 UTC
Assuming hardware, no progress, no useful data

Note You need to log in before you can comment on or make changes to this bug.