Bug 13176 - IO-APIC + timer doesn't work!
IO-APIC + timer doesn't work!
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-25 19:43 UTC by Rafael J. Wysocki
Modified: 2009-05-05 21:59 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 19:43:13 UTC
Subject    : IO-APIC + timer doesn't work!
Submitter  : Jeff Mahoney <jeffm@suse.com>
Date       : 2009-04-17 15:15
References : http://marc.info/?l=linux-kernel&m=123998145109946&w=4
Handled-By : Andreas Herrmann <andreas.herrmann3@amd.com>
Patch      : http://patchwork.kernel.org/patch/19378/
Notify-Also : Ingo Molnar <mingo@elte.hu>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Duncan 2009-04-28 11:16:54 UTC
I had this too, and can confirm cherrypicking the patch from tip/x86/urgent fixed it here.
Comment 2 Duncan 2009-05-05 11:13:02 UTC
The patch is in 2.6.30-rc4, again confirmed as working.  That's mainline, so this bug should be closeable now. =:^)

Note You need to log in before you can comment on or make changes to this bug.