Bug 13173 - NULL pointer crash in early NMI handler
NULL pointer crash in early NMI handler
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-25 19:23 UTC by Rafael J. Wysocki
Modified: 2009-05-16 21:56 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 19:23:41 UTC
Subject    : NULL pointer crash in early NMI handler
Submitter  : Steven Rostedt <rostedt@goodmis.org>
Date       : 2009-04-21 1:35
References : http://marc.info/?l=linux-kernel&m=124027774713368&w=4
Handled-By : Rusty Russell <rusty@rustcorp.com.au>
Notify-Also : Ingo Molnar <mingo@elte.hu>
Patch      : http://patchwork.kernel.org/patch/19141/
Patch      : http://patchwork.kernel.org/patch/19140/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-16 21:56:29 UTC
Fixed by commits 2f537a9f8e82f55c241b002c8cfbf34303b45ada and fcc5c4a2feea3886dc058498b28508b2731720d5 .

Note You need to log in before you can comment on or make changes to this bug.