Bug 13164 - 2.6.30-rc2 soft lockups: ACPI? clock source problem?
2.6.30-rc2 soft lockups: ACPI? clock source problem?
Status: CLOSED CODE_FIX
Product: Timers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: john stultz
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-25 11:23 UTC by Rafael J. Wysocki
Modified: 2009-05-13 10:55 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-25 11:23:41 UTC
Subject    : 2.6.30-rc2 soft lockups: ACPI?  clock source problem?
Submitter  : Dave Hansen <dave@sr71.net>
Date       : 2009-04-21 17:30
References : http://marc.info/?l=linux-kernel&m=124033550127455&w=4
Handled-By : john stultz <johnstul@us.ibm.com>
Handled-By : Len Brown <lenb@kernel.org>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-13 10:54:47 UTC
Fixed in 2.6.39-rc4.  Closing.
Comment 2 Rafael J. Wysocki 2009-05-13 10:55:14 UTC
That should have been 2.6.30-rc4, obviously.

Note You need to log in before you can comment on or make changes to this bug.