Bug 13125 - active uvcvideo breaks over suspend
active uvcvideo breaks over suspend
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-17 00:10 UTC by Rafael J. Wysocki
Modified: 2009-05-25 23:17 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-17 00:10:00 UTC
Subject    : Regression: active uvcvideo breaks over suspend
Submitter  : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
Date       : 2009-04-15 10:12
References : http://marc.info/?l=linux-kernel&m=123979009508840&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-18 12:32:02 UTC
Handled-By : Ming Lei <tom.leiming@gmail.com>
Patch : http://lkml.org/lkml/2009/4/18/5
Notify-Also : Laurent Pinchart <laurent.pinchart@skynet.be>
Comment 2 Rafael J. Wysocki 2009-05-25 23:16:32 UTC
On Monday 25 May 2009, Alan Jenkins wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13125
> > Subject		: active uvcvideo breaks over suspend
> > Submitter	: Alan Jenkins <alan-jenkins@tuffmail.co.uk>
> > Date		: 2009-04-15 10:12 (40 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123979009508840&w=4
> > Handled-By	: Ming Lei <tom.leiming@gmail.com>
> > Patch		: http://lkml.org/lkml/2009/4/18/5
> >   
> 
> Seems to be fixed in RC7, thanks.

Note You need to log in before you can comment on or make changes to this bug.