Bug 13123 - 20 ACPI interrupts per second on EEEPC 4G
20 ACPI interrupts per second on EEEPC 4G
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Power-Thermal
All Linux
: P1 normal
Assigned To: acpi_power-thermal
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 23:59 UTC by Rafael J. Wysocki
Modified: 2009-04-25 20:56 UTC (History)
3 users (show)

See Also:
Kernel Version: commit b1569e99c795bf83b4ddf41c4f1c42761ab7f75e
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 23:59:27 UTC
Subject    : Regression: 20 ACPI interrupts per second on EEEPC 4G
Submitter  : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
Date       : 2009-04-12 15:54
References : http://marc.info/?l=linux-kernel&m=123955169317870&w=4
Handled-By : Matthew Garrett <mjg59@srcf.ucam.org>
Patch      : http://marc.info/?l=linux-kernel&m=123973665713690&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2009-04-24 05:24:20 UTC
67405439bca28c4dbecd3fefd97fbdb282a302d9
Fix polling frequency for systems without passive cooling

is queued in the acpi tree for 2.6.30-rc3
Comment 2 Rafael J. Wysocki 2009-04-25 20:56:52 UTC
Fixed by commit 67405439bca28c4dbecd3fefd97fbdb282a302d9 .

Note You need to log in before you can comment on or make changes to this bug.