Bug 13120 - BUG: using rootfstype=ext4 causes oops
BUG: using rootfstype=ext4 causes oops
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 23:39 UTC by Rafael J. Wysocki
Modified: 2009-04-25 20:59 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 23:39:42 UTC
Subject    : BUG: using rootfstype=ext4 causes oops
Submitter  : Andrew Price <andy@andrewprice.me.uk>
Date       : 2009-04-15 20:59
References : http://marc.info/?l=linux-kernel&m=123982932807371&w=4
Handled-By : Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=123989762527684&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 2 Rafael J. Wysocki 2009-04-25 20:58:44 UTC
Fixed by commit f505d49ffd25ed062e76ffd17568d3937fcd338c .

Note You need to log in before you can comment on or make changes to this bug.