Bug 13119 - Trouble with make-install from a NFS mount
Trouble with make-install from a NFS mount
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 23:34 UTC by Rafael J. Wysocki
Modified: 2009-07-07 19:56 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 23:34:42 UTC
Subject    : Trouble with make-install from a NFS mount
Submitter  : Gregory Haskins <ghaskins@novell.com>
Date       : 2009-04-14 21:32
References : http://marc.info/?l=linux-kernel&m=123974482327044&w=4
Handled-By : "H. Peter Anvin" <hpa@zytor.com>
Notify-Also : Sam Ravnborg <sam@ravnborg.org>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Sam Ravnborg 2009-05-16 22:46:08 UTC
I expect this bug to be fixed by the following commit:
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=1648e4f805063137b55b869666e936ffd4419cdf
("x86, kbuild: make "make install" not depend on vmlinu").

Gregory - can you verify this?
The commit is part of -rc6 that was just relased.
Comment 2 Greg Haskins 2009-07-07 19:37:14 UTC
Sorry for the delay.  I can no longer reproduce this issue on 31-rc2, so its probably fixed by the commit referenced by Sam.

Note You need to log in before you can comment on or make changes to this bug.