Bug 13117 - RCU detected CPU 1 stall
RCU detected CPU 1 stall
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 23:19 UTC by Rafael J. Wysocki
Modified: 2009-04-17 00:23 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 23:19:59 UTC
Subject    : [2.6.30-rc1] RCU detected CPU 1 stall
Submitter  : Tetsuo Handa <penguin-kernel@i-love.sakura.ne.jp>
Date       : 2009-04-08 0:57
References : http://marc.info/?l=linux-kernel&m=123915230221889&w=4
Handled-By : Hugh Dickins <hugh@veritas.com>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit f520360d93cdc37de5d972dac4bf3bdef6a7f6a7
Author: Arjan van de Ven <arjan@linux.intel.com>
Date:   Thu Mar 19 09:09:05 2009 -0700

    kobject: don't block for each kobject_uevent

    Signed-off-by: Arjan van de Ven <arjan@linux.intel.com>
    Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>

First-Bad-Commit : f520360d93cdc37de5d972dac4bf3bdef6a7f6a7

Note You need to log in before you can comment on or make changes to this bug.