Bug 13115 - microcode driver newly spews warnings
Summary: microcode driver newly spews warnings
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 13070
  Show dependency tree
 
Reported: 2009-04-16 23:05 UTC by Rafael J. Wysocki
Modified: 2009-04-25 21:01 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc1-00306-g8371f87
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 23:05:52 UTC
Subject    : microcode driver newly spews warnings
Submitter  : Jeff Garzik <jeff@garzik.org>
Date       : 2009-04-13 18:23
References : http://marc.info/?l=linux-kernel&m=123964711725007&w=4
Handled-By : Dmitry Adamushko <dmitry.adamushko@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=123980715900884&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-25 21:00:59 UTC
Fixed by commit 0917798d82212f884fff650e7e520de3b438f947 .

Note You need to log in before you can comment on or make changes to this bug.