Bug 13114 - USB storage (usbstick) automount woes
USB storage (usbstick) automount woes
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 22:59 UTC by Rafael J. Wysocki
Modified: 2009-04-26 23:14 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 22:59:39 UTC
Subject    : 2.6.30.git: USB storage (usbstick) automount woes - bisected
Submitter  : Mike Galbraith <efault@gmx.de>
Date       : 2009-04-09 9:26
References : http://marc.info/?l=linux-kernel&m=123926928907568&w=4
Handled-By : Alan Stern <stern@rowland.harvard.edu>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit e6e244b6cb1f70e7109381626293cd40a8334ed3
Author: Alan Stern <stern@rowland.harvard.edu>
Date:   Thu Feb 12 14:47:44 2009 -0500

    usb-storage: prepare for subdriver separation

    Signed-off-by: Alan Stern <stern@rowland.harvard.edu>
    CC: Matthew Dharm <mdharm-usb@one-eyed-alien.net>
    Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>

First-Bad-Commit : e6e244b6cb1f70e7109381626293cd40a8334ed3
Comment 1 Rafael J. Wysocki 2009-04-26 23:14:36 UTC
Fixed by commit dfc15e8955338fedf5c5d15622c4042c1e4ee332 .

Note You need to log in before you can comment on or make changes to this bug.