Bug 13113 - tiobench read 50% regression with 2.6.30-rc1
Summary: tiobench read 50% regression with 2.6.30-rc1
Status: CLOSED PATCH_ALREADY_AVAILABLE
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Block Layer (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jens Axboe
URL:
Keywords:
Depends on:
Blocks: 13070
  Show dependency tree
 
Reported: 2009-04-16 22:53 UTC by Rafael J. Wysocki
Modified: 2009-04-17 21:22 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-04-16 22:53:40 UTC
Subject    : tiobench read 50% regression with 2.6.30-rc1
Submitter  : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Date       : 2009-04-09 8:29
References : http://marc.info/?l=linux-kernel&m=123926576802992&w=4
Handled-By : Jens Axboe <jens.axboe@oracle.com>
Patch      : http://marc.info/?l=linux-kernel&m=123971130800697&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jens Axboe 2009-04-17 07:01:32 UTC
Fixed by d6ceb25e8d8bccf826848c2621a50d02c0a7f4ae.
Comment 2 Rafael J. Wysocki 2009-04-17 21:21:49 UTC
On Friday 17 April 2009, Jens Axboe wrote:
> On Thu, Apr 16 2009, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=13113
> > Subject             : tiobench read 50% regression with 2.6.30-rc1
> > Submitter   : Zhang, Yanmin <yanmin_zhang@linux.intel.com>
> > Date                : 2009-04-09 8:29 (8 days old)
> > References  : http://marc.info/?l=linux-kernel&m=123926576802992&w=4
> > Handled-By  : Jens Axboe <jens.axboe@oracle.com>
> > Patch               :
> http://marc.info/?l=linux-kernel&m=123971130800697&w=4
> 
> It's fixed by d6ceb25e8d8bccf826848c2621a50d02c0a7f4ae, which is already
> merged.

Note You need to log in before you can comment on or make changes to this bug.