Bug 13112 - Oops in drain_array
Oops in drain_array
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-04-16 22:44 UTC by Rafael J. Wysocki
Modified: 2009-05-16 22:39 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29.1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 22:44:16 UTC
Subject    : Oops 2.6.29.1
Submitter  : Bart <mmx@riz.pl>
Date       : 2009-04-14 10:21
References : http://marc.info/?l=linux-kernel&m=123970493224628&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-17 21:24:21 UTC
It appears to be an older problem.  Moving to the list of regressions from 2.6.28.
Comment 2 Rafael J. Wysocki 2009-04-28 21:58:57 UTC
Handled-By : FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>
Patch : http://patchwork.kernel.org/patch/20444/
References : http://lkml.org/lkml/2009/4/26/198
Comment 3 Rafael J. Wysocki 2009-05-16 22:39:08 UTC
Fixed by commit 69838727bcd819a8fd73a88447801221788b0c6d .

Note You need to log in before you can comment on or make changes to this bug.