Bug 13110 - 2.6.30-rc1 problems with firmware loading
2.6.30-rc1 problems with firmware loading
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 21:44 UTC by Rafael J. Wysocki
Modified: 2009-04-18 12:14 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 21:44:41 UTC
Subject    : 2.6.30-rc1 problems with firmware loading
Submitter  : "Ben Castricum" <mail0904@bencastricum.nl>
Date       : 2009-04-12 6:20
References : http://marc.info/?l=linux-kernel&m=123951774919978&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-17 11:14:35 UTC
On Friday 17 April 2009, Ben Castricum wrote:
> 
> Yes, this bug is still present. I am currently running
> 
> 2.6.30-rc2-00167-gcd97824
> 
> 
> On Thu, 16 Apr 2009, Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13110
> > Subject		: 2.6.30-rc1 problems with firmware loading
> > Submitter	: Ben Castricum <mail0904@bencastricum.nl>
> > Date		: 2009-04-12 6:20 (5 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123951774919978&w=4
Comment 2 Rafael J. Wysocki 2009-04-18 12:05:00 UTC
On Saturday 18 April 2009, Ben Castricum wrote:
> 
> I upgraded today to 2.6.30-rc2-00368-gaefe647 and this bug seems fixed,
> firmware loading is working again!

Note You need to log in before you can comment on or make changes to this bug.