Bug 13108 - 2.6.30-rc1: white screen during boot (regression) on spitz
2.6.30-rc1: white screen during boot (regression) on spitz
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: platform_other
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 21:37 UTC by Rafael J. Wysocki
Modified: 2009-04-26 12:18 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 21:37:57 UTC
Subject    : 2.6.30-rc1: white screen during boot (regression) on spitz
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2009-04-10 10:34
References : http://marc.info/?l=linux-kernel&m=123935954223418&w=4
Handled-By : "Dmitry Eremin-Solenikov" <dbaryshkov@gmail.com>
Notify-Also : Peter Zijlstra <a.p.zijlstra@chello.nl>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-26 12:17:53 UTC
On Saturday 25 April 2009, Pavel Machek wrote:
> On Thu 2009-04-16 23:45:04, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13108
> > Subject		: 2.6.30-rc1: white screen during boot (regression) on spitz
> > Submitter	: Pavel Machek <pavel@ucw.cz>
> > Date		: 2009-04-10 10:34 (7 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123935954223418&w=4
> > Handled-By	: Dmitry Eremin-Solenikov <dbaryshkov@gmail.com>
> 
> It was fixed in 2.6.30-rc3 as a test boot confirmed... (I have a link
> to patch fixing it, but I guess we can simply close this.) Thanks!

Note You need to log in before you can comment on or make changes to this bug.