Bug 13106 - 2.6.30-rc1: intel 3945 no wireless
2.6.30-rc1: intel 3945 no wireless
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-16 21:16 UTC by Rafael J. Wysocki
Modified: 2009-04-17 21:16 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-16 21:16:16 UTC
Subject    : Justin Madru <jdm64@gawab.com>
Submitter  : 2.6.30-rc1: intel 3945 no wireless
Date       : 2009-04-08 5:36
References : http://marc.info/?l=linux-kernel&m=123916905605534&w=4
Notify-Also : Larry Finger <Larry.Finger@lwfinger.net>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Johannes Berg 2009-04-16 21:35:04 UTC
Rafael, please stop tracking anything that contains "Failed to initialize wep: -2
" :)

It's fixed in -rc2 -- it's that pesky module loading problem.
Comment 2 Rafael J. Wysocki 2009-04-17 00:43:24 UTC
Subject : 2.6.30-rc1: intel 3945 no wireless
Submitter : Justin Madru <jdm64@gawab.com>
Comment 3 Rafael J. Wysocki 2009-04-17 00:43:57 UTC
(In reply to comment #1)
> Rafael, please stop tracking anything that contains "Failed to initialize wep:
> -2
> " :)
> 
> It's fixed in -rc2 -- it's that pesky module loading problem.

OK, closing.
Comment 4 Rafael J. Wysocki 2009-04-17 21:16:03 UTC
On Friday 17 April 2009, Larry Finger wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13106
> > Subject		: 2.6.30-rc1: intel 3945 no wireless
> > Submitter	: 2.6.30-rc1: intel 3945 no wireless
> > Date		: 2009-04-08 5:36 (9 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123916905605534&w=4
> 
> That regression was fixed by Herbert Xu's commit 97c18e2c. It should no longer
> be listed.

Note You need to log in before you can comment on or make changes to this bug.