Bug 13101 - BUG: scheduling while atomic: swapper/0/0x10000100
BUG: scheduling while atomic: swapper/0/0x10000100
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Bluetooth
All Linux
: P1 normal
Assigned To: drivers_bluetooth@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-15 22:53 UTC by Rafael J. Wysocki
Modified: 2009-05-16 20:59 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-git12
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-04-15 22:53:15 UTC
Subject    : [2.6.29-git12] BUG: scheduling while atomic: swapper/0/0x10000100
Submitter  : Maciej Rutecki <maciej.rutecki@gmail.com>
Date       : 2009-04-07 7:37
References : http://marc.info/?l=linux-kernel&m=123908995822195&w=4
Notify-Also : Thomas Gleixner <tglx@linutronix.de>
Notify-Also : Marcel Holtmann <marcel@holtmann.org>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-25 19:08:56 UTC
Notify-Also : Dave Young <hidave.darkstar@gmail.com>
Comment 2 jarkko.lietolahti 2009-05-10 08:22:00 UTC
This seems to manifest itselft also in 2.6.30-rc5. I first reported the bug here https://bugs.edge.launchpad.net/linux/+bug/374262 and then found this issue.
Comment 3 Rafael J. Wysocki 2009-05-16 20:26:22 UTC
On Saturday 16 May 2009, Maciej Rutecki wrote:
> I already test 2.6.30-rc6, and problem seems be fixed.

Note You need to log in before you can comment on or make changes to this bug.