Bug 13100 - can't anymore even do a s2ram-s2disk-s2ram cycle on acer aspire 5720G
can't anymore even do a s2ram-s2disk-s2ram cycle on acer aspire 5720G
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 12398
  Show dependency treegraph
 
Reported: 2009-04-15 22:43 UTC by Rafael J. Wysocki
Modified: 2011-07-30 05:56 UTC (History)
2 users (show)

See Also:
Kernel Version: commit a0d4922da2e4ccb0973095d8d29f36f6b1b5f703
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-04-15 22:43:57 UTC
Subject    : [BISECTED] [REGRESSION] can't anymore even do a s2ram-s2disk-s2ram cycle on acer aspire 5720G
Submitter  : Maxim Levitsky <maximlevitsky@gmail.com>
Date       : 2009-04-06 23:52
References : http://marc.info/?l=linux-kernel&m=123906202829074&w=4
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.

Reportedly caused by:

commit a0d4922da2e4ccb0973095d8d29f36f6b1b5f703
Author: Alan Stern <stern@rowland.harvard.edu>
Date:   Wed Dec 17 15:06:03 2008 -0500

    USB: fix up suspend and resume for PCI host controllers

    Signed-off-by: Alan Stern <stern@rowland.harvard.edu>
    CC: Rafael J. Wysocki <rjw@sisk.pl>
    Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>

First-Bad-Commit : a0d4922da2e4ccb0973095d8d29f36f6b1b5f703
Comment 1 Zhang Rui 2009-10-15 08:03:48 UTC
fixed by commit a15d95a003fae154121733f049dd25e9c13dbef3.

Note You need to log in before you can comment on or make changes to this bug.