Bug 13099 - net, sky2: BUG: unable to handle kernel NULL pointer dereference, pci_vpd_truncate()
net, sky2: BUG: unable to handle kernel NULL pointer dereference, pci_vpd_tru...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-15 22:31 UTC by Rafael J. Wysocki
Modified: 2009-04-17 21:14 UTC (History)
0 users

See Also:
Kernel Version: commit 3834507d0c5480a0f05486c2fb57ed18fd179a83
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-15 22:31:05 UTC
Subject    : net, sky2: BUG: unable to handle kernel NULL pointer dereference, pci_vpd_truncate()
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2009-04-06 9:03
References : http://marc.info/?l=linux-kernel&m=123900867611321&w=4
Handled-By : Stephen Hemminger <shemminger@vyatta.com>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-17 21:13:31 UTC
On Friday 17 April 2009, Ingo Molnar wrote:
> 
> * Rafael J. Wysocki <rjw@sisk.pl> wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13099
> > Subject		: net, sky2: BUG: unable to handle kernel NULL pointer dereference, pci_vpd_truncate()
> > Submitter	: Ingo Molnar <mingo@elte.hu>
> > Date		: 2009-04-06 9:03 (11 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123900867611321&w=4
> > Handled-By	: Stephen Hemminger <shemminger@vyatta.com>
> 
> I think this can be closed as the fix has been merged upstream 
> already (via the PCI tree):
> 
>  commit d407e32efe060afa2b9a797a91376ebc65b4ce11
>  Author: Anton Vorontsov <avorontsov@ru.mvista.com>
>  Date:   Wed Apr 1 02:23:41 2009 +0400
> 
>     PCI: Fix oops in pci_vpd_truncate

Note You need to log in before you can comment on or make changes to this bug.