Bug 13098 - 2.6.29-git12 breaks vga=0x0f07 on MSI/Intel GPU
2.6.29-git12 breaks vga=0x0f07 on MSI/Intel GPU
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P4 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-15 22:26 UTC by Rafael J. Wysocki
Modified: 2009-04-17 21:11 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-git12
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-15 22:26:36 UTC
Subject    : 2.6.29-git12 breaks vga=0x0f07 on MSI/Intel GPU
Submitter  : Andi Kleen <andi@firstfloor.org>
Date       : 2009-04-06 01:14
References : http://lkml.org/lkml/2009/4/5/200
Handled-By : "H. Peter Anvin" <hpa@zytor.com>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 H. Peter Anvin 2009-04-15 22:30:32 UTC
Fixed by checkin 1e274a582710e95d93b86e8d47e9fcce4ca09d01 in mainstream since 2009-04-07.
Comment 2 Rafael J. Wysocki 2009-04-17 21:11:14 UTC
On Friday 17 April 2009, Andi Kleen wrote:
> On Thu, Apr 16, 2009 at 11:45:03PM +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13098
> > Subject		: 2.6.29-git12 breaks vga=0x0f07 on MSI/Intel GPU
> > Submitter	: Andi Kleen <andi@firstfloor.org>
> > Date		: 2009-04-06 01:14 (11 days old)
> > References	: http://lkml.org/lkml/2009/4/5/200
> > Handled-By	: H. Peter Anvin <hpa@zytor.com>
> 
> That's already fixed with 5f641356127712fbdce0eee120e5ce115860c17f I think.
> At least it works again on my test box with the rcs.

Note You need to log in before you can comment on or make changes to this bug.