Bug 13096 - 2.6.30-rc2 hangs in get_measured_perf on tigerton
2.6.30-rc2 hangs in get_measured_perf on tigerton
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: cpufreq
All Linux
: P1 normal
Assigned To: cpufreq
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-15 22:17 UTC by Rafael J. Wysocki
Modified: 2009-04-25 21:03 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-15 22:17:13 UTC
Subject    : 2.6.30-rc2 hangs in get_measured_perf on tigerton
Submitter  : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Date       : 2009-04-15 14:01
References : http://lkml.org/lkml/2009/4/15/34
Handled-By : "Pallipadi, Venkatesh" <venkatesh.pallipadi@intel.com>
Patch      : http://lkml.org/lkml/2009/4/15/355

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-25 21:03:26 UTC
Fixed by commit 093f13e23137b9e5f7629dd5932ceea1419e2b61 .

Note You need to log in before you can comment on or make changes to this bug.