Bug 13095 - thinkpad-acpi: cannot control brightness with hotkeys
thinkpad-acpi: cannot control brightness with hotkeys
Status: CLOSED DUPLICATE of bug 13048
Product: ACPI
Classification: Unclassified
Component: Power-Video
All Linux
: P1 normal
Assigned To: acpi_power-video
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-15 21:41 UTC by Rafael J. Wysocki
Modified: 2009-04-17 21:35 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.30-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-15 21:41:52 UTC
Subject    : 2.6.30-rc1 (latest git): thinkpad-acpi: cannot control brightness with hotkeys
Submitter  : Niel Lambrechts <niel.lambrechts@gmail.com>
Date       : 2009-04-11 23:07
References : http://lkml.org/lkml/2009/4/11/160
Handled-By : Matthew Garrett <mjg59@srcf.ucam.org>
Patch      : http://lkml.org/lkml/2009/4/15/339
Notify-Also : Henrique de Moraes Holschuh <hmh@hmh.eng.br>
Notify-Also : Maxim Levitsky <maximlevitsky@gmail.com>
Notify-Also : Zhang Rui <rui.zhang@intel.com>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 ykzhao 2009-04-16 02:21:32 UTC
it seems that this is a duplicate bug of 13048.
   
Thanks.
Comment 2 Rafael J. Wysocki 2009-04-17 21:34:26 UTC
On Friday 17 April 2009, Zhang Rui wrote:
> On Fri, 2009-04-17 at 05:42 +0800, Rafael J. Wysocki wrote:
> > 
> > 
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=13095
> > Subject         : thinkpad-acpi: cannot control brightness with hotkeys
> > Submitter       : Niel Lambrechts <niel.lambrechts@gmail.com>
> > Date            : 2009-04-11 23:07 (6 days old)
> > References      : http://lkml.org/lkml/2009/4/11/160
> > Handled-By      : Matthew Garrett <mjg59@srcf.ucam.org>
> > Patch           : http://lkml.org/lkml/2009/4/15/339
> > 
> > 
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=13048
> > Subject         : /sys/class/backlight/acpi_video0/* is gone on vaio laptop with Intel GM45.
> > Submitter       : Rodrigo L. Batista <rodrigo@gus-mg.org>
> > Date            : 2009-04-09 04:57 (8 days old)
> > Handled-By      : yakui_zhao <yakui.zhao@intel.com>
> > Patch           : http://bugzilla.kernel.org/attachment.cgi?id=20967
> >                   http://bugzilla.kernel.org/attachment.cgi?id=20959
> > 
> > 
> bug 13095 is a duplicate of bug 13048.
> patches from Matthew and Yakui are for the same issue.
Comment 3 Rafael J. Wysocki 2009-04-17 21:34:59 UTC

*** This bug has been marked as a duplicate of bug 13048 ***

Note You need to log in before you can comment on or make changes to this bug.