Bug 13069 - regression in 2.6.29-git3 on SH/Dreamcast
regression in 2.6.29-git3 on SH/Dreamcast
Status: CLOSED INVALID
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Paul Mundt
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-11 20:37 UTC by Rafael J. Wysocki
Modified: 2009-05-18 03:53 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-git3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-11 20:37:15 UTC
Subject    : regression in 2.6.29-git3 on SH/Dreamcast
Submitter  : Adrian McMenamin <adrian@newgolddream.dyndns.info>
Date       : 2009-03-29 19:04
References : http://marc.info/?l=linux-kernel&m=123835353115372&w=4
Notify-Also : Manuel Lauss <mano@roarinelk.homelinux.net>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-05-17 10:22:02 UTC
On Sunday 17 May 2009, Pekka Enberg wrote:
> On Thu, 2009-04-16 at 23:45 +0200, Rafael J. Wysocki wrote:
> >> This message has been generated automatically as a part of a report
> >> of recent regressions.
> >>
> >> The following bug entry is on the current list of known regressions
> >> from 2.6.29.  Please verify if it still should be listed and let me know
> >> (either way).
> >>
> >>
> >> Bug-Entry     : http://bugzilla.kernel.org/show_bug.cgi?id=13069
> >> Subject               : regression in 2.6.29-git3 on SH/Dreamcast
> >> Submitter     : Adrian McMenamin <adrian@newgolddream.dyndns.info>
> >> Date          : 2009-03-29 19:04 (19 days old)
> >> References    : http://marc.info/?l=linux-kernel&m=123835353115372&w=4
> 
> On Fri, Apr 24, 2009 at 8:37 PM, Adrian McMenamin
> <adrian@newgolddream.info> wrote:
> > At this point it *looks* as though it was simply a question of
> > insufficient memory to boot, but I think it needs further testing.
> > Nobody else seems to have picked it up though.
> 
> Yeah, it looks like there's not enough memory to boot. It could well
> be that the kernel memory footprint got bigger but I don't think the
> bisected commit is at fault here. Perhaps we should just close the
> bug?
Comment 2 Paul Mundt 2009-05-18 03:53:05 UTC
Closing it is fine with me, thanks for looking at this.

Note You need to log in before you can comment on or make changes to this bug.