Bug 13066 - Intel HD Audio oops
Intel HD Audio oops
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Takashi Iwai
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-04-11 20:18 UTC by Rafael J. Wysocki
Modified: 2009-04-17 21:07 UTC (History)
0 users

See Also:
Kernel Version: commit bb798169d1bb860b07192cf9c75937fadc8610b4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-04-11 20:18:33 UTC
Subject    : Intel HD Audio oops
Submitter  : Jeff Chua <jeff.chua.linux@gmail.com>
Date       : 2009-04-01 8:28
References : http://marc.info/?l=linux-kernel&m=123857454625829&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-17 21:06:54 UTC
On Friday 17 April 2009, Takashi Iwai wrote:
> At Thu, 16 Apr 2009 23:45:01 +0200 (CEST),
> Rafael J. Wysocki wrote:
> > 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.29.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13066
> > Subject		: Intel HD Audio oops
> > Submitter	: Jeff Chua <jeff.chua.linux@gmail.com>
> > Date		: 2009-04-01 8:28 (16 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123857454625829&w=4
> 
> The fix patch was merged to the upstream as commit
> 95c0909961bc5ff18c78b2ab0d093cddc0a8b0b5.

Note You need to log in before you can comment on or make changes to this bug.