Bug 13018 - 2.6.29 on MacBook 2,1 fails to reboot
2.6.29 on MacBook 2,1 fails to reboot
Status: CLOSED DUPLICATE of bug 12321
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-04-05 22:17 UTC by Rafael J. Wysocki
Modified: 2009-04-08 07:59 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-04-05 22:17:22 UTC
Subject    : 2.6.29 on MacBook 2,1 fails to reboot
Submitter  : Trenton Adams <trenton.d.adams@gmail.com>
Date       : 2009-03-30 2:04
References : http://marc.info/?l=linux-kernel&m=123837870307249&w=4
Handled-By : "Morten P.D. Stevens" <mstevens@win-professional.com>
Notify-Also : Alistair John Strachan <alistair@devzero.co.uk>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-07 21:29:33 UTC
References : http://lkml.org/lkml/2009/4/6/516
Comment 2 Stefan Richter 2009-04-08 06:25:12 UTC

*** This bug has been marked as a duplicate of bug 12321 ***
Comment 3 Rafael J. Wysocki 2009-04-08 07:58:33 UTC
On Wednesday 08 April 2009, Trenton D. Adams wrote:
> On Tue, Apr 7, 2009 at 2:52 PM, Trenton D. Adams
> <trenton.d.adams@gmail.com> wrote:
> > On Tue, Apr 7, 2009 at 1:23 PM, Stefan Richter
> > <stefanr@s5r6.in-berlin.de> wrote:
> >>
> >> But more importantly, is this init scripts related bug really what's
> >> happening at your system?  Or do you actually experience an entirely
> >> different bug?
> >
> > It could be.  I will try it out when I get home from work, and get
> > back to you.  That would be cool if it was a simple init script
> > problem.  Cause then I don't have to do anymore git bisects. ;)
> 
> Yes, the order is what causes this, you can close the bug.

Note You need to log in before you can comment on or make changes to this bug.