Bug 13016 - consistent oops from request_key in 2.6.29
consistent oops from request_key in 2.6.29
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-04-05 20:01 UTC by Rafael J. Wysocki
Modified: 2009-04-10 17:45 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-04-05 20:01:31 UTC
Subject    : consistent oops from request_key in 2.6.29
Submitter  : Jeff Layton <jlayton@redhat.com>
Date       : 2009-03-31 12:45
References : http://marc.info/?l=linux-kernel&m=123850360107293&w=4
Handled-By : David Howells <dhowells@redhat.com>
Patch      : http://marc.info/?l=linux-kernel&m=123852150806814&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.