Bug 12911 - Limiting cpu time doesn't work
Limiting cpu time doesn't work
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: process_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2009-03-21 11:16 UTC by Rafael J. Wysocki
Modified: 2009-04-05 10:57 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments
test patch (50 bytes, text/plain)
2009-03-22 13:22 UTC, Oleg Nesterov
Details

Description Rafael J. Wysocki 2009-03-21 11:16:44 UTC
Subject    : 2.6.28, limiting cpu time doesn't work
Submitter  : Peter Lojkin <ia6432@inbox.ru>
Date       : 2009-03-19 18:34
References : http://marc.info/?l=linux-kernel&m=123749066504641&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Oleg Nesterov 2009-03-22 13:22:15 UTC
Created attachment 20627 [details]
test patch
Comment 2 Rafael J. Wysocki 2009-04-05 10:57:45 UTC
Fixed by commit 37bebc70d7ad4144c571d74500db3bb26ec0c0eb .

Note You need to log in before you can comment on or make changes to this bug.