Bug 12870 - 2.6.29-rc "TKIP: replay detected" regression
Summary: 2.6.29-rc "TKIP: replay detected" regression
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: John W. Linville
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-03-14 11:52 UTC by Rafael J. Wysocki
Modified: 2009-04-07 21:27 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-14 11:52:06 UTC
Subject    : 2.6.29-rc "TKIP: replay detected" regression
Submitter  : Hugh Dickins <hugh@veritas.com>
Date       : 2009-03-11 12:07
References : http://marc.info/?l=linux-kernel&m=123677337219148&w=4
Handled-By : "John W. Linville" <linville@tuxdriver.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-03-19 05:58:13 UTC
Patch : http://marc.info/?l=linux-wireless&m=123678463704691&w=2
Comment 2 Rafael J. Wysocki 2009-04-07 21:26:08 UTC
On Tuesday 07 April 2009, Hugh Dickins wrote:
> On Mon, 6 Apr 2009, Rafael J. Wysocki wrote:
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=12870
> > Subject             : 2.6.29-rc "TKIP: replay detected" regression
> > Submitter   : Hugh Dickins <hugh@veritas.com>
> > Date                : 2009-03-11 12:07 (27 days old)
> > References  : http://marc.info/?l=linux-kernel&m=123677337219148&w=4
> > Handled-By  : "John W. Linville" <linville@tuxdriver.com>
> > Patch               :
> http://marc.info/?l=linux-wireless&m=123678463704691&w=2
> 
> John's fix went into 2.6.29 final: please remove this regression now.

Note You need to log in before you can comment on or make changes to this bug.