Bug 12869 - BUG when disabled ipv6 module is unloaded
BUG when disabled ipv6 module is unloaded
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: IPV6
All Linux
: P1 normal
Assigned To: Hideaki YOSHIFUJI
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-03-14 11:49 UTC by Rafael J. Wysocki
Modified: 2009-03-21 11:48 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc7-git3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-14 11:49:26 UTC
Subject    : BUG when unloading bonding on 2.6.29-rc7-git3
Submitter  : Thomas Backlund <tmb@mandriva.org>
Date       : 2009-03-10 20:15
References : http://marc.info/?l=linux-kernel&m=123671614621097&w=4
Handled-By : John Dykstra <john.dykstra1@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=123672746905127&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-03-21 11:48:40 UTC
Fixed by commit ff8cf9a93800e8118ea097c1aba7203d59a0f3f1 .

Note You need to log in before you can comment on or make changes to this bug.