Bug 12867 - 2.6.29-rc7 broke r8169 MAC on Thecus n2100 ARM board
2.6.29-rc7 broke r8169 MAC on Thecus n2100 ARM board
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-03-14 11:29 UTC by Rafael J. Wysocki
Modified: 2009-04-26 11:16 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.29-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-14 11:29:00 UTC
Subject    : [BUG] 2.6.29-rc7 broke r8169 MAC on Thecus n2100 ARM board
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2009-03-09 20:29
References : http://marc.info/?l=linux-kernel&m=123663065403760&w=4
Handled-By : Francois Romieu <romieu@fr.zoreil.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Francois Romieu 2009-04-08 20:20:33 UTC
6709fe9a27e43a4931938fe0d7f2cc5edef31386 was reverted as of
ea8dbdd17099a9a5864ebd4c87e01e657b19c7ab.

-- 
Ueimor

Note You need to log in before you can comment on or make changes to this bug.